一起来学习
区块链、股票、外汇、期货投资

macd背离是什么意思

MACD指标是我非常喜欢使用的一个技术指标,他也是在这个股市上千个技术指标里比较少见的仅仅使用一个技术指标就能够选到操作性比较强的个股的技术指标;而且利用该指标的优点还在于能够大致的了解行情的热点,并依据该指标的细微变化来区分那个个股有望成为热点中的热点 。

下面是部分该指标的用法。

*背离

当股价K线图上的股票走势一峰比一峰高,股价一直在向上涨,而MACD指标图形上的由红柱构成的图形的走势是一峰比一峰低,即当股价的高点比前一次的高点高、而MACD指标的高点比指标的前一次高点低,这叫*背离现象。*背离现象一般是股价在高位即将反转转势的信号,表明股价短期内即将下跌,是卖出股票的信号。

底背离

底背离一般出现在股价的低位区。当股价K线图上的股票走势,股价还在下跌,而MACD指标图形上的由绿柱构成的图形的走势是一底比一底高,即当股价的低点比前一次低点底,而指标的低点却比前一次的低点高,这叫底背离现象。底背离现象一般是预示股价在低位可能反转向上的信号,表明股价短期内可能反弹向上,是短期买入股票的信号。

在实践中,MACD指标的背离一般出现在强势行情中比较可靠,股价在高价位时,通常只要出现一次背离的形态即可确认位股价即将反转,而股价在低位时,一般要反复出现几次背离后才能确认。因此,MACD指标的*背离研判的准确性要高于底背离,这点投资者要加以留意。

MACD指标,终*指标,也就是MACD指标的背离(背驰),是很精确的买卖点,特别是在一分钟和五分钟上的macd背离,实战效果可以说无出其右。

以下的公式源码是个标准版的MACD背离公式源码,很不错,跟系统默认的macd指标一致,而且标出了背离、金叉等,非常好。

利用此公式的操作方法

收盘后下载数据(同时下载5分钟数据)--利用MACD背离选股公式按照5、10、15、30、60分钟分别选股--加入自选---实盘择优买入--选股的次级别(当然也包括同级别或小的一分钟级别)*背离后短线离场,这样基本可以有赚不赔!

1、MACD标准背驰公式源码如下

DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(低位金叉,0.16,’ 低位金叉’),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,’ 二次金叉’),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,’ 底背离’),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

*背离:=REF(CLOSE,A2+1)

DIFF AND CROSS(DEA,DIFF);

*背:DRAWLINE(A2=0,DEA,*背离,DEA,0),COLORGREEN,LINETHICK4;

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,’三全项’),COLOR0000FF,LINETHICK2;

2、MACD标准背驰选股公式 

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

3、MACD标准背驰选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD0:=(DIF-DEA)*2;

MJ:=MACD0;

S05:=SUM(MJ,0);

QST:=BARSLAST(MJ<0 and=””>0)+1;

QXT:=BARSLAST(MJ>0 AND REF(MJ,1)<0)+1;

S5:=IF(MJ>0,S05-REF(S05,BARSLAST(MJ<0)),s05-ref(s05,barslast(mj>0)))/10;

ST:=IF(MJ>0,REF(QST,QXT)+QXT,REF(QXT,QST)+QST);

RS5:=REF(S5,ST);

BC:IF(MJ>0 AND S5<RS5,0,IF(MJ<0 and=”” s5=””>RS5 AND DEA<0,1,0));

MACD指标又叫指数平滑异同移动平均线,是一种利用短期均线与长期均线之间的聚合与分离状况,对买进卖出时机进行研判的技术指标。该指标广泛应用在国内外证券市场上。使用时,换周K线看大趋势尤为好用!

MACD由白线DIF、黄线DEA、柱状线构成。

以零轴为中轴,0以上为强势、0以下为弱势。

白线上传黄线为金叉,白线下穿黄线为死叉。

MACD有两种主要作用:一是判断趋势,二是通过背离判断回调或转折。

一.顺势操作:金叉买入,死叉卖出

就是追涨杀跌,在多头市场时金叉买入,在空头市场时死叉卖出。

二.逆市操作:在*背离卖出,在底背离买入

一般情况下,指标都随着股价走。但有些时候,因为某些因素,造成了指标没法和价格形成同步,因此形成了背离。背离简单来说就是价格和指标之间产生了不同的走势。价格创出新高,而指标却在下降;或者是价格下降,而指标却在上升。

具体操作就是,就是逃*抄底,在*背离时卖出,在底背离时买入。在一轮多头行情中,价格是创新高后还有新高,均线是完美的多头排列,光看价格和均线似乎上涨行情会没完没了。然而,当市场情绪完全被当前趋势所感染的时候,市场往往已经运行在第五浪了,这时候上涨空间有限,而下行空间无限。而MACD的*背离 往往可以提醒投机者行情随时有结束的可能性。

温馨提示:《macd背离是什么意思》内容整理自网络以及网友投稿,仅供参考交流使用,版权归原作者所有,如有侵权请联系本站删除,谢谢。投资有风险,入市需谨慎。

喜欢 (
)
or
分享 ( 0 )

赞(0) 打赏
未经允许不得转载:So财富 » macd背离是什么意思
分享到: 更多 (0)